Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to access host02
I'm trying to login to vestacp and I havn't been able to do it.
I'm receiving the following error: ERR_CONNECTION_REFUSED

If I ping the server, the server replys, are any IP's blocked for http?
I restarted the VestaCP services and this fixed it. I'll adjust the monitoring script to check the VestaCP login page.
I have the same problem now.
(12-29-2016, 04:21 PM)Dark Wrote: I have the same problem now.

I am not seeing any problems on host02 today, can you ping the server and access your site?
Yes, I can ping the server and the subdomain is ok but I can't use FTP.

FileZilla: "ECONNREFUSED - Connection refused by server".

Possibly Related Threads…
Thread Author Replies Views Last Post
  SOLVED! Can't access my site? renz 0 155 05-22-2020, 09:23 AM
Last Post: renz
  Cannot send mail to host02 sorenb 4 3,824 03-29-2017, 04:46 AM
Last Post: sorenb
  SSH (SFTP) access bersy 12 12,917 12-13-2016, 01:14 AM
Last Post: willie

Users browsing this thread: 1 Guest(s)