Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HOW to add my own ssl crt for web
#1
Photo 
i have added my own ssl(not lets) to the website,but there may be some problems.it still show the lets ssl of host02.affreecloud.com instead of my ssl.[Image: G4h6tl.jpg][Image: iHYqy5.jpg]
#2
You did not have the NGINX Proxy enabled for your account, I enabled it for you and now the correct SSL certificate is showing for your service.
#3
(04-03-2017, 05:08 PM)KuJoe Wrote: You did not have the NGINX Proxy enabled for your account, I enabled it for you and now the correct SSL certificate is showing for your service.

Could I also have that enabled?  Thanks.
#4
Star 
I am having a similar problem, and I replied to the ticket I already had open for another reason.  Site https://helpdesk.ruggieroav.net currently shows the SSL cert for host02.afreecloud.com, causing errors.  Note that in my case, I could not get the pre-configured Let's Encrypt mechanism to work, but I did have valid LE certs from a previous server that were supposedly accepted.  So, if the NGINX PROXY is the issue, I need it enabled for my account as well.
#5
(04-03-2017, 05:08 PM)KuJoe Wrote: You did not have the NGINX Proxy enabled for your account, I enabled it for you and now the correct SSL certificate is showing for your service.

Is it possible to let us know how we can enable this ourselves?
#6
(08-28-2017, 01:41 AM)deanhills Wrote:
(04-03-2017, 05:08 PM)KuJoe Wrote: You did not have the NGINX Proxy enabled for your account, I enabled it for you and now the correct SSL certificate is showing for your service.

Is it possible to let us know how we can enable this ourselves?

I'm looking into setting this up since it seems the option is missing for end users now.




Users browsing this thread: 1 Guest(s)
Advertisement: